Facebook & Instagram outage
Incident Report for Clarabridge CX Social
Resolved
We are seeing that errors from Facebook and Instagram have dropped to a normal level, and should no longer be impacting performance within CX Social. If you are however still noticing mention delays from either platform, or any other irregularities, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat). Thank you for bearing with us on this.
Posted 2 months ago. Mar 14, 2019 - 21:57 CET
Monitoring
Since around 3:36 CET we have been seeing a significant drop in the amount of errors which is returned by Facebook - however we do still see some. It's possible that customers are still facing some difficulties when interacting with Facebook or Instagram messages, however most actions should go through without issues now. We are continuing to monitor the situation further. Thank you for your extended patience.
Posted 2 months ago. Mar 14, 2019 - 08:24 CET
Update
We are still seeing that Facebook and Instagram are returning a lot of errors, which is impacting the performance of posts and replies to both platforms from within CX Social. Unfortunately, as this issue is on Facebook's end natively, we have no impact on the subsequent issues this is causing on our end. We will continue to update our status page as we receive updates from Facebook, and the progress of this incident can be followed on Facebook's status page here as well: https://developers.facebook.com/status/dashboard/. We appreciate your continued patience and understanding.
Posted 2 months ago. Mar 13, 2019 - 22:17 CET
Identified
Facebook & Instagram are currently having technical issues on their side. This will unfortunately affect multiple areas of CX Social as well, including publishing and replying to messages from the inbox. We are monitoring the situation and are awaiting a fix from their side. We will update this incident as soon as we know more. Thanks for your patience.
Posted 2 months ago. Mar 13, 2019 - 17:51 CET
This incident affected: app.engagor.com (Data Sources).