CX Social Degraded Performance: Slowness (app.engagor.com)
Incident Report for Clarabridge Engage
Resolved
All performance issues have been resolved and the CX Social application has been fully stable in the past hours. We are therefore closing this incident. Thank you for bearing with us while we worked through this!
Posted 8 months ago. Dec 06, 2018 - 20:26 CET
Monitoring
We have been monitoring the performance since our last update and have not noticed any slowness anymore.
We are monitoring further to ensure full stability of our platform going forward. If you do still notice problems in the tool, please don’t hesitate to reach out to our Support team (support@engagor.com or hop on Live Chat).
Posted 9 months ago. Dec 06, 2018 - 16:17 CET
Identified
Our Engineers have located the cause of the slowness, and taken necessary steps. Smart tag visibility has therefore been restored for all customers, except two. These two customers will be contacted by us very shortly to discuss next steps. In the meantime we are investigating further to rule out other possible causes of slowness. First results however are showing a significant increase in performance again.
Posted 9 months ago. Dec 06, 2018 - 13:39 CET
Update
In order to increase the performance, we have temporarily disabled the visibility of smart tags in CX Social Inboxes. Your smart tags will still be applied to mentions, but you won't be able to see them at the moment. Smart folders based on smart tags will still work as well. We are already seeing that this intervention has a positive effect on the general performance. We will continue to look for the cause of the slowness, and will reenable smart tag visibility when we have a solution in place. Thank you for your patience while we work through this.
Posted 9 months ago. Dec 06, 2018 - 12:47 CET
Investigating
Our engineers are currently investigating an issue that is causing latency in CX Social. You may experience general latency, errors, and the platform may become temporarily inaccessible. We will update this incident as soon as we know more. Thank you for your patience.
Posted 9 months ago. Dec 06, 2018 - 12:36 CET
This incident affected: app.engagor.com (Web Interface).