Connect your LinkedIn Company as a new stream in CX Social
Incident Report for Clarabridge Engage
Resolved
This incident has been resolved.
Posted May 08, 2019 - 15:23 CEST
Monitoring
On May 1st LinkedIn will be deprecating the current API. Because of this you’ll have to connect your LinkedIn Company as a new stream in CX Social. Bear in mind that a reconnect of your old profile won't be possible anymore due to the API deprecation.

Starting from today, Friday 26th of April you're able to connect your LinkedIn Profile. Read more about how you do this in the following support article: https://help.engagor.com/customer/portal/articles/2974178-connecting-a-new-linkedin-profile.
Posted Apr 26, 2019 - 09:47 CEST
This incident affected: app.engagor.com (API).